Description:

Transforms the present point in place. The transformation matrix acts on the left of the point. i.e., result = transformation*point

Syntax:
public void Transform(
Transform xform
)
Parameters:
Returns:
Type: void
Available since:
5.1

Transform method

Class:  Rhino.Geometry.Point2d

Nothing found