Description:

Determines whether a set of points is coplanar within a given tolerance.

Syntax:
public static bool ArePointsCoplanar(
IEnumerable<Point3d> points,
double tolerance
)
Parameters:
  • points
  • Type: System.Collections.Generic.IEnumerable<Point3d>
  • A list, an array or any enumerable of Point3d .
  • tolerance
  • Type: double
  • A tolerance value. A default might be RhinoMath.ZeroTolerance.
Returns:
Type: bool
True if points are on the same plane; False otherwise.
Available since:
5.0

/
/
/
ArePointsCoplanar

ArePointsCoplanar method

Class:  Rhino.Geometry.Point3d

Nothing found