Description:

Computes the square of the distance between two points. This method is usually largely faster than DistanceTo().

Syntax:
public double DistanceToSquared(
Point3d other
)
Parameters:
  • other
  • Type: Point3d
  • Other point for squared distance measurement.
Returns:
Type: double
The squared length of the line between this and the other point; or 0 if any of the points is not valid.
Available since:
6.0

/
/
/
DistanceToSquared

DistanceToSquared method

Class:  Rhino.Geometry.Point3d

Nothing found