Description:

Determines whether the specified object is a Point3d and has the same values as the present point.

Syntax:
public override bool Equals(
object obj
)
Parameters:
  • obj
  • Type: object
  • The specified object.
Returns:
Type: bool
True if obj is a Point3d and has the same coordinates as this; otherwise false.

Description:

Determines whether the specified Point3d has the same values as the present point.

Syntax:
public bool Equals(
Point3d point
)
Parameters:
  • point
  • Type: Point3d
  • The specified point.
Returns:
Type: bool
True if point has the same coordinates as this; otherwise false.
Available since:
5.0

Equals method

Class:  Rhino.Geometry.Point3d

Nothing found