Description:

Multiplies a Point3d by a number. (Provided for languages that do not support operator overloading. You can use the * operator otherwise)

Syntax:
public static Point3d Multiply(
double t,
Point3d point
)
Parameters:
Returns:
Type: Point3d
A new point that is coordinate-wise multiplied by t.
Available since:
5.0

Description:

Multiplies a Point3d by a number. (Provided for languages that do not support operator overloading. You can use the * operator otherwise)

Syntax:
public static Point3d Multiply(
Point3d point,
double t
)
Parameters:
Returns:
Type: Point3d
A new point that is coordinate-wise multiplied by t.
Available since:
5.0

Multiply method

Class:  Rhino.Geometry.Point3d

Nothing found