Description:

Gets the parameter along the polyline which is closest to a test-point.

Syntax:
public double ClosestParameter(
Point3d testPoint
)
Parameters:
  • testPoint
  • Type: Point3d
  • Point to approximate.
Returns:
Type: double
The parameter along the polyline closest to testPoint.
Available since:
5.0

/
/
/
ClosestParameter

ClosestParameter method

Class:  Rhino.Geometry.Polyline

Nothing found