Description:

Create a regular polygon inscribed in a circle. The vertices of the polygon will be on the circle.

Syntax:
public static Polyline CreateInscribedPolygon(
Circle circle,
int sideCount
)
Parameters:
  • sideCount
  • Type: int
  • The number of sides
Returns:
Type: Polyline
A closed polyline if successful, None otherwise.
Available since:
6.10

/
/
/
CreateInscribedPolygon

CreateInscribedPolygon method

Class:  Rhino.Geometry.Polyline

Nothing found