Description:

Gets the unit tangent vector along the polyline at the given parameter. The integer part of the parameter indicates the index of the segment.

Syntax:
public Vector3d TangentAt(
double t
)
Parameters:
  • t
  • Type: double
  • Polyline parameter.
Returns:
Type: Vector3d
The tangent along the polyline at t.
Available since:
5.0

TangentAt method

Class:  Rhino.Geometry.Polyline

Nothing found