Quaternion struct
Represents the four coefficient values in a quaternion.
The first value a is the real part, while the rest multiplies i, j and k, that are imaginary.
quaternion = a + bi + cj + dk
Derived Classes:
Namespace: Rhino.Geometry
Quaternion: references
keyboard_arrow_down
Constructors (1)
keyboard_arrow_down
Methods (28)