Description:
Gets lines at the position of the mesh edges and diagonals that were constrained during the squish, in the 2d mesh. The line at any index here corresponds to the same line in GetLengthConstrained3dLines.
Syntax:
deprecated in 8.0
Returns:
Type: Line[]
An array of lines representing the length constraints
Remarks:
Renamed to GetLengthConstrained2dLines.
Available since:
7.9