Description:

Gets lines at the position of the mesh edges and diagonals that were constrained during the squish, in the 3d mesh. The line at any index here corresponds to the same line in GetLengthConstrained2dLines.

Syntax:
public Line[] GetMesh3dEdges()
deprecated in 8.0
Returns:
Type: Line[]
An array of lines representing the length constraints
Remarks:
Renamed to GetLengthConstrained3dLines.
Available since:
7.9

GetMesh3dEdges method

Class:  Rhino.Geometry.Squisher

Nothing found