Description:

Maps a curve on or near a previously squished 3d surface to the resulting 2d surface

Syntax:
public PolylineCurve SquishCurve(
Curve curve
)
Parameters:
  • curve
  • Type: Curve
  • The curve to squish
Returns:
The squished curve
Available since:
7.9

SquishCurve method

Class:  Rhino.Geometry.Squisher

Nothing found