Description:

Returns the maximum algebraic degree of any span (or a good estimate if curve spans are not algebraic).

Syntax:
public int Degree(
int direction
)
Parameters:
  • direction
  • Type: int
  • 0 gets first parameter's domain, 1 gets second parameter's domain.
Returns:
Type: int
The maximum degree.
Available since:
5.0

Degree method

Class:  Rhino.Geometry.Surface

Nothing found