Description:

Determines if the surface is a portion of a cone within RhinoMath.ZeroTolerance.

Syntax:
public bool IsCone()
Returns:
Type: bool
True if the surface is a portion of a cone.
Available since:
5.0

Description:

Determines if the surface is a portion of a cone within a given tolerance.

Syntax:
public bool IsCone(
double tolerance
)
Parameters:
  • tolerance
  • Type: double
  • tolerance to use when checking.
Returns:
Type: bool
True if the surface is a portion of a cone.
Available since:
5.0

IsCone method

Class:  Rhino.Geometry.Surface

Nothing found