Description:

Determines if the surface is a portion of a cylinder within RhinoMath.ZeroTolerance.

Syntax:
public bool IsCylinder()
Returns:
Type: bool
True if the surface is a portion of a cylinder.
Available since:
5.0

Description:

Determines if the surface is a portion of a cylinder within a given tolerance.

Syntax:
public bool IsCylinder(
double tolerance
)
Parameters:
  • tolerance
  • Type: double
  • tolerance to use when checking.
Returns:
Type: bool
True if the surface is a portion of a cylinder.
Available since:
5.0

IsCylinder method

Class:  Rhino.Geometry.Surface

Nothing found