Description:

Gets a value indicating if the surface is periodic in a direction (default is false).

Syntax:
public bool IsPeriodic(
int direction
)
Parameters:
  • direction
  • Type: int
  • 0 = U, 1 = V.
Returns:
Type: bool
The indicating boolean value.
Available since:
5.0

IsPeriodic method

Class:  Rhino.Geometry.Surface

Nothing found