Description:

Determines if the surface is a portion of a sphere within RhinoMath.ZeroTolerance.

Syntax:
public bool IsSphere()
Returns:
Type: bool
True if the surface is a portion of a sphere.
Available since:
5.0

Description:

Determines if the surface is a portion of a sphere within a given tolerance.

Syntax:
public bool IsSphere(
double tolerance
)
Parameters:
  • tolerance
  • Type: double
  • tolerance to use when checking.
Returns:
Type: bool
True if the surface is a portion of a sphere.
Available since:
5.0

IsSphere method

Class:  Rhino.Geometry.Surface

Nothing found