Description:

Determines if the surface is a portion of a torus within RhinoMath.ZeroTolerance.

Syntax:
public bool IsTorus()
Returns:
Type: bool
True if the surface is a portion of a torus.
Available since:
5.0

Description:

Determines if the surface is a portion of a torus within a given tolerance.

Syntax:
public bool IsTorus(
double tolerance
)
Parameters:
  • tolerance
  • Type: double
  • tolerance to use when checking.
Returns:
Type: bool
True if the surface is a portion of a torus.
Available since:
5.0

IsTorus method

Class:  Rhino.Geometry.Surface

Nothing found