Description:

Gets number of smooth nonempty spans in the parameter direction.

Syntax:
public int SpanCount(
int direction
)
Parameters:
  • direction
  • Type: int
  • 0 gets first parameter's domain, 1 gets second parameter's domain.
Returns:
Type: int
The span count.
Available since:
5.0

SpanCount method

Class:  Rhino.Geometry.Surface

Nothing found