Description:

Creates extrusions from the outline curves with specified height.

Syntax:
public Extrusion[] CreateExtrusions(
DimensionStyle dimstyle,
double height,
double smallCapsScale,
double spacing
)
Parameters:
  • height
  • Type: double
  • Height in direction perpendicular to plane of text.
  • smallCapsScale
  • Type: double
  • Set to create small caps out of lower case letters.
  • spacing
  • Type: double
  • Set to add additional spacing between glyph output.
Returns:
An array of planar breps.
Available since:
6.0

/
/
/
CreateExtrusions

CreateExtrusions method

Class:  Rhino.Geometry.TextEntity

Nothing found