Description:

Creates planar breps from the outline curves.

Syntax:
public Brep[] CreateSurfaces(
DimensionStyle dimstyle,
double smallCapsScale,
double spacing
)
Parameters:
  • smallCapsScale
  • Type: double
  • Set to create small caps out of lower case letters.
  • spacing
  • Type: double
  • Set to add additional spacing between glyph output.
Returns:
Type: Brep[]
An array of planar breps.
Available since:
6.0

CreateSurfaces method

Class:  Rhino.Geometry.TextEntity

Nothing found