Description:

Adds points to the list of construction points.

Syntax:
public int AddConstructionPoints(
Point3d[] points
)
Parameters:
  • points
  • Type: Point3d[]
  • An array of points to be added.
Returns:
Type: int
Total number of construction points.
Remarks:
Construction points are like snap points except that they get snapped to even when point osnap is off. Typically, there are only a few construction points while there can be many snap points. For example, when polylines are drawn the start point is a construction point and the other points are snap points.
Available since:
5.0

/
/
/
AddConstructionPoints

AddConstructionPoints method

Class:  Rhino.Input.Custom.GetPoint

Nothing found