Description:

Adds a point to the list of osnap points.

Syntax:
public int AddSnapPoint(
Point3d point
)
Parameters:
Returns:
Type: int
Total number of snap points.
Remarks:
When point osnap is enabled, GetPoint will snap to points in the Rhino model. If you want the user to be able to snap to additional points, then use GetPoint::AddSnapPoints to specify the locations of these additional points.
Available since:
5.0

AddSnapPoint method

Class:  Rhino.Input.Custom.GetPoint

Nothing found