Description:

The default functionality of the GetPoint operation is to perform a redraw on exit. Calling this function with True turns off automatic redraw at the end of GetPoint. May be needed in some commands for flicker free feedback. When set to true, the caller is responsible for cleaning up the screen after GetPoint.

Syntax:
public void EnableNoRedrawOnExit(
bool noRedraw
)
Returns:
Type: void
Available since:
6.0

/
/
/
EnableNoRedrawOnExit

EnableNoRedrawOnExit method

Class:  Rhino.Input.Custom.GetPoint

Nothing found