Description:

In the "RARE" case that you need to draw some depth buffered geometry during a Get() operation, setting this value to True will force entire frames to be redrawn while the user moves the mouse. This allows DisplayPipeline events to be triggered as well as OnPostDrawObjects NOTE!! Setting this value to True comes with a significant performance penalty because the scene needs to be fully regenerated every frame where the standard DynamicDraw event draws temporary decorations (geometry) on top of a static scene.

Syntax:
public bool FullFrameRedrawDuringGet {get|set}
Returns:
Type: bool
Available since:
5.0

/
/
/
FullFrameRedrawDuringGet

FullFrameRedrawDuringGet property

Class:  Rhino.Input.Custom.GetPoint

Nothing found