Description:

In the "rare" case that you need to draw some depth buffered geometry during a GetPoint operation, override the OnPostDrawObjects function. NOTE!! Overriding this function comes with a significant performance penalty because the scene needs to be fully regenerated every frame where the standard DynamicDraw event draws temporary decorations (geometry) on top of a static scene.

Syntax:
protected virtual void OnPostDrawObjects(
DrawEventArgs e
)
protected
virtual
Parameters:
Returns:
Type: void

/
/
/
OnPostDrawObjects

OnPostDrawObjects method

Class:  Rhino.Input.Custom.GetPoint

Nothing found