menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Syntax:
public
Color
GetColor(
string
key
,
Color
defaultValue
,
IEnumerable<string>
legacyKeyList
)
Returns:
Type:
Color
Available since:
6.0
Description:
Syntax:
public
Color
GetColor(
string
key
,
Color
defaultValue
)
Returns:
Type:
Color
Available since:
5.0
Description:
Syntax:
public
Color?
GetColor(
string
key
,
Color?
defaultValue
,
IEnumerable<string>
legacyKeyList
)
Returns:
Type: Color?
Description:
Syntax:
public
Color?
GetColor(
string
key
,
Color?
defaultValue
)
Returns:
Type: Color?
Description:
Syntax:
public
Color
GetColor(
string
key
)
Returns:
Type:
Color
Available since:
5.0
home
/
Rhino
/
PersistentSettings
/
GetColor
GetColor method
Class:
Rhino.PersistentSettings
Nothing found