Description:

Values read from all users settings files will be marked as read-only which will cause any future calls to Set... to fail.

Syntax:
public bool GetSettingIsHiddenFromUserInterface(
string key,
IEnumerable<string> legacyKeyList
)
Parameters:
  • key
  • Type: string
  • Key name for which to search.
  • legacyKeyList
  • Type: IEnumerable<string>
Returns:
Type: bool
Returns True if the setting is read-only otherwise false.
Available since:
6.0

Description:

Values read from all users settings files will be marked as read-only which will cause any future calls to Set... to fail.

Syntax:
public bool GetSettingIsHiddenFromUserInterface(
string key
)
Parameters:
  • key
  • Type: string
  • Key name for which to search.
Returns:
Type: bool
Returns True if the setting is read-only otherwise false.
Available since:
6.0

/
/
/
GetSettingIsHiddenFromUserInterface

GetSettingIsHiddenFromUserInterface method

Class:  Rhino.PersistentSettings

Nothing found