Description:
Syntax:
public KeyValuePair<string, string>[] GetStringDictionary(
string key,
KeyValuePair<string, string>[] defaultValue,
IEnumerable<string> legacyKeyList
)
Returns:
Type: KeyValuePair<string,

Description:
Syntax:
public KeyValuePair<string, string>[] GetStringDictionary(
string key,
KeyValuePair<string, string>[] defaultValue
)
Returns:
Type: KeyValuePair<string,

Description:
Syntax:
public KeyValuePair<string, string>[] GetStringDictionary(
string key
)
Returns:
Type: KeyValuePair<string,
Available since:
6.0

/
/
/
GetStringDictionary

GetStringDictionary method

Class:  Rhino.PersistentSettings

Nothing found