Description:

Checks out a license that is on loan from a Zoo server on a permanent basis.

Syntax:
public static bool CheckOutLicense(
Guid productId
)
Parameters:
  • productId
  • Type: System.Guid
  • The Guid of the product that you want to check out.
Returns:
Type: bool
True if the license was checked out successful. False if not successful or on error.
Available since:
5.0

CheckOutLicense method

Class:  Rhino.PlugIns.LicenseUtils

Nothing found