/
/
OnLeaseChangedDelegate

OnLeaseChangedDelegate delegate

Called by Rhino to signal that a lease from Rhino Accounts has changed. If LicenseLeaseChangedEventArgs.Lease is null, then the server has signaled that this product is no longer licensed. Your plug-in must change behavior to behave appropriately.

Namespace: Rhino.PlugIns

Description:

Called by Rhino to signal that a lease from Rhino Accounts has changed. If LicenseLeaseChangedEventArgs.Lease is null, then the server has signaled that this product is no longer licensed. Your plug-in must change behavior to behave appropriately.

Syntax:
public delegate void OnLeaseChangedDelegate(
LicenseLeaseChangedEventArgs args,
out Icon icon)
)
Nothing found