Description:

Gets the id of an installed plug-in giving the plug-in's file path.

Syntax:
public static Guid IdFromPath(
string pluginPath
)
Parameters:
  • pluginPath
  • Type: string
  • The path to the installed plug-in.
Returns:
Type: Guid
The id if successful.
Available since:
5.0

IdFromPath method

Class:  Rhino.PlugIns.PlugIn

Nothing found