Description:

Default implementation returns True which means the content can be picked from the content browser by the user. Override this method and return False if you don't want to allow a certain content contentType to be picked from the content browser while your render engine is current.

Syntax:
protected virtual bool AllowChooseContent(
RenderContent content
)
protected
virtual
Parameters:
Returns:
Type: bool
True if the operation was successful.

/
/
/
AllowChooseContent

AllowChooseContent method

Class:  Rhino.PlugIns.RenderPlugIn

Nothing found