Description:
Creates the preview bitmap that will appear in the content editor's thumbnail display when previewing textures in 2d (UV) mode. If this function is not overridden or the PreviewImage is not set on the arguments, then the internal OpenGL renderer will generate a simulation.
Syntax:
protected
virtual
Parameters:
- args
- Type: CreateTexture2dPreviewEventArgs
- Event argument with several preview option state properties.
Returns:
Type: void