Description:
Override this method to provide the UUIDs of all sections that should be displayed in the Render Settings tab when this is the current renderer.The default implementation adds all the RDK's built-in Render Settings sections. These UUIDs start with the prefix uuidRenderSettingsSection'. They can be found in RhRdkUuids.h
Syntax:
protected virtual List<Guid> RenderSettingsSections()
protected
virtual
Returns:
Type: List<Guid>
Return a Id list of content types to display in content browsers
Remarks:
You should add \e all sections you would want to appear in any context.