/
/
VerifyLicenseKeyDelegate

VerifyLicenseKeyDelegate delegate

Called by Rhino to verify a license key. For details, see http://developer.rhino3d.com/guides/rhinocommon/rhinocommon-zoo-plugins/

Namespace: Rhino.PlugIns

Description:

Called by Rhino to verify a license key. For details, see http://developer.rhino3d.com/guides/rhinocommon/rhinocommon-zoo-plugins/

Syntax:
public delegate ValidateResult VerifyLicenseKeyDelegate(
string licenseKey,
string validationCode,
DateTime validationCodeInstallDate,
bool gracePeriodExpired,
out LicenseData licenseData)
)
Nothing found