Description:

Override this when you want to handle render setting changes. These are for the viewport settings.

Syntax:
protected virtual void ApplyRenderSettingsChanges(
DisplayRenderSettings settings
)
protected
virtual
Returns:
Type: void

Description:

Override this when you need to handle background changes (through RenderSettings)

Syntax:
protected virtual void ApplyRenderSettingsChanges(
RenderSettings rs
)
protected
virtual
Returns:
Type: void

/
/
/
ApplyRenderSettingsChanges

ApplyRenderSettingsChanges method

Class:  Rhino.Render.ChangeQueue.ChangeQueue

Nothing found