Namespace: Rhino.RenderDecal: references
CRC
DecalMapping
DecalProjection
EndLatitude
EndLongitude
Height
Mapping
MapToInside
Origin
Projection
Radius
StartLatitude
StartLongitude
TextureInstanceId
Transparency
VectorAcross
VectorUp
ConstPointer()
Create(DecalCreateParams createParams)
CustomData()
CustomData(Guid renderer)
Dispose()
Dispose(bool isDisposing)
GetTextureMapping()
HorzSweep(out double sta, out double end)
NonConstPointer()
TextureRenderCRC(TextureRenderHashFlags rh, LinearWorkflow lw)
TextureRenderCRC(TextureRenderHashFlags rh)
TextureRenderHash(CrcRenderHashFlags flags, LinearWorkflow lw)
TextureRenderHash(CrcRenderHashFlags flags)
TryGetColor(Point3d point,Vector3d normal,Color4f colInOut,Point2d uvOut)
UVBounds(ref double minUOut, ref double minVOut, ref double maxUOut, ref double maxVOut)
VertSweep(out double sta, out double end)