Description:

Gets object that contains data associate with a field. THIS IS NOW OBSOLETE - if you were using this, please email andy@mcneel.com and let me know why.

Syntax:
public bool TryGetTag(
string key,
out object tag
)
deprecated in 6.0
Parameters:
  • key
  • Type: string
  • Key name of the field to get.
  • tag
  • Type: object
  • Data associated with the field.
Returns:
Type: bool
Returns True if the field is found and its tag was retrieved otherwise; returns false.
Available since:
5.1

Nothing found