Description:

Render hash for the content hierarchy. It iterates over children and includes a caching mechanism which means the hash value can be retrieved quickly if it hasn't changed. The cache is invalidated when Changed() is called. You can override the CalculateRenderHash method to provide a custom hash value.

Syntax:
public uint RenderHash {get}
Returns:
Type: uint
Available since:
6.0

RenderHash property

Class:  Rhino.Render.RenderContent

Nothing found