Description:

Set the named parameter value for this content instance. If you do not support this parameter, call the base class.

Syntax:
public virtual bool SetParameter(
String parameterName,
object value,
ChangeContexts changeContext
)
virtual
deprecated in 6.0
obsolete: Use SetParameter without ChangeContexts and Begin/EndChange
Returns:
Type: bool
Available since:
5.7

Description:

Set the named parameter value for this content instance. If you do not support this parameter, call the base class.

Syntax:
public virtual bool SetParameter(
String parameterName,
object value
)
virtual
Returns:
Type: bool
Available since:
6.0

SetParameter method

Class:  Rhino.Render.RenderContent

Nothing found