Description:
Create any number of new render contents loaded from any number of files.
Syntax:
public virtual bool LoadMultiple(
RhinoDoc doc,
IEnumerable<string> fileNames,
RenderContentKind contentKind,
LoadMultipleFlags flags
)
RhinoDoc doc,
IEnumerable<string> fileNames,
RenderContentKind contentKind,
LoadMultipleFlags flags
)
virtual
Parameters:
- doc
- Type: RhinoDoc
- Rhino document
- fileNames
- Type: IEnumerable<string>
- A list of filenames to load from. Each file can contain any number of render contents.
- contentKind
- Type: RenderContentKind
- Only used by I/O plug-ins that support multiple kinds. It tells the plug-in which content kind to create. If the plug-in only supports a single content kind, it can ignore this parameter.
- flags
- Type: LoadMultipleFlags
- A set of flags from the enum above.
Returns:
Type: bool
Available since:
7.0