Description:

This is called from your implementation of LoadMultiple() to add a content and the file it was loaded from when the LoadMultipleFlags.Preload flag is NOT set. See LoadMultiple() for an explanation of this method's use.

Syntax:
public virtual void ReportContentAndFile(
RenderContent renderContent,
string pathToFile,
int flags
)
virtual
Parameters:
  • renderContent
  • Type: RenderContent
  • Render content that was loaded from the file.
  • pathToFile
  • Type: string
  • Full path of the file that the render content was loaded from.
  • flags
  • Type: int
  • Flags for future use; should be passed as zero.
Returns:
Type: void
Available since:
7.0

ReportContentAndFile method

Class:  Rhino.Render.RenderContentSerializer

Nothing found