Description:

This is called from your implementation of LoadMultiple() to add a 'deferred' content and the file it will be loaded from when the LoadMultipleFlags.Preload flag is set. See LoadMultiple() for an explanation of this method's use. \param c is the deferred content. \param wszFullPath is the full path to the file that 'c' will be loaded from. \param flags is reserved for future use; you should pass zero. \param pReserved is reserved for future use; you should pass nullptr. */

Syntax:
public virtual void ReportDeferredContentAndFile(
RenderContent renderContent,
string pathToFile,
int flags
)
virtual
Parameters:
  • renderContent
  • Type: RenderContent
  • Deferred render content - represents all contents that will be loaded from the file.
  • pathToFile
  • Type: string
  • Full path of the file that render contents will be loaded from.
  • flags
  • Type: int
  • Flags for future use; should be passed as zero.
Returns:
Type: void
Available since:
7.0

/
/
/
ReportDeferredContentAndFile

ReportDeferredContentAndFile method

Class:  Rhino.Render.RenderContentSerializer

Nothing found