Namespace: Rhino.RenderSupportOptions: references
SupportOptions()
AlwaysShowSunPreview()
AutoSaveKeepAmount()
AutoSaveRenderings()
CheckSupportFilesBeforeRendering()
CombineEditors()
CustomLibraryPath()
CustomPaths()
DarkPreviewCheckerColor()
EnablePreviewJobLog()
FileExplorer_CustomPath()
FileExplorer_CustomPathList()
FileExplorer_InitialLocation()
FileExplorer_InitialLocationCustomFolder()
FileExplorer_LastNavigatedLocation()
FileExplorer_SetCustomPath(string path)
FileExplorer_SetCustomPathList(string path)
FileExplorer_SetInitialLocation(RdkInitialLocation l)
FileExplorer_SetInitialLocationCustomFolder(string path)
FileExplorer_SetLastNavigatedLocation(string folder)
FileExplorer_SetShowCustom(bool b)
FileExplorer_SetShowDocuments(bool b)
FileExplorer_SetShowRenderContent(bool b)
FileExplorer_SetUseDefaultLocation(bool b)
FileExplorer_ShowCustom()
FileExplorer_ShowDocuments()
FileExplorer_ShowRenderContent()
FileExplorer_UseDefaultLocation()
HarvestContentParameters()
LabelFormatLoc()
LabelFormatUtc()
LastNavigatedLocation()
Libraries_CustomPath()
Libraries_CustomPathList()
Libraries_InitialLocation()
Libraries_InitialLocationCustomFolder()
Libraries_LastNavigatedLocation()
Libraries_SetCustomPath(string path)
Libraries_SetCustomPathList(string path)
Libraries_SetInitialLocation(RdkInitialLocation l)
Libraries_SetInitialLocationCustomFolder(string path)
Libraries_SetLastNavigatedLocation(string folder)
Libraries_SetShowCustom(bool b)
Libraries_SetShowDocuments(bool b)
Libraries_SetShowRenderContent(bool b)
Libraries_SetUseDefaultLocation(bool b)
Libraries_ShowCustom()
Libraries_ShowDocuments()
Libraries_ShowRenderContent()
Libraries_UseDefaultLocation()
LibrariesInitialLocation()
LibrariesInitialLocationCustomFolder()
LightPreviewCheckerColor()
MaxPreviewCacheMB()
MaxPreviewSeconds()
MultithreadedTextureEvaluation()
PreferNativeRenderer()
PreferredUnpackFolder()
PreviewCustomRenderMeshes()
SetAlwaysShowSunPreview(bool b)
SetAutoSaveKeepAmount(int value)
SetAutoSaveRenderings(bool b)
SetCheckSupportFilesBeforeRendering(bool b)
SetCombineEditors(bool b)
SetCustomLibraryPath(string path)
SetCustomPaths(string path)
SetHarvestContentParameters(bool b)
SetLabelFormatLoc(int value)
SetLabelFormatUtc(int value)
SetLastNavigatedLocation(string folder)
SetLibrariesInitialLocation(RdkInitialLocation l)
SetLibrariesInitialLocationCustomFolder(string path)
SetMultithreadedTextureEvaluation(bool b)
SetPreferNativeRenderer(bool b)
SetPreferredUnpackFolder(string path)
SetPreviewCustomRenderMeshes(bool b)
SetShowCustom(bool b)
SetShowDetailsPanel(bool b)
SetShowDocuments(bool b)
SetShowRenderContent(bool b)
SetSupportSharedUIs(bool b)
SetTextureSize(RdkTextureSize size, bool bSendEvent)
SetUseDefaultLibraryPath(bool b)
SetUsePreviewCache(bool b)
SetUseQuickInitialPreview(bool b)
ShowCustom()
ShowDetailsPanel()
ShowDocuments()
ShowRenderContent()
SupportSharedUIs()
SupportSharedUIsNoCache()
TextureSize()
UseDefaultLibraryPath()
UsePreview()
UsePreviewCache()
UseQuickInitialPreview()
UseRenderedPreview()