Description:

Create a spherical projection texture mapping.

Syntax:
public static TextureMapping CreateSphereMapping(
Sphere sphere
)
Parameters:
  • sphere
  • Type: Sphere
  • sphere in world space used to define a spherical coordinate system. The longitude parameter maps (0,2pi) to texture "u" (0,1). The latitude parameter maps (-pi/2,+pi/2) to texture "v" (0,1). The radial parameter maps (0,r) to texture "w" (0,1).
Returns:
TextureMapping instance if input is valid
Available since:
5.0

/
/
/
CreateSphereMapping

CreateSphereMapping method

Class:  Rhino.Render.TextureMapping

Nothing found