Description:
Get a spherical projection parameters from this texture mapping.
Returns:
Type: bool
Returns True if a valid sphere is returned.
Remarks:
Generally, GetMappingShere will not return the same parameters passed to SetSphereMapping. However, the location of the sphere will be the same. If this mapping is not cylindrical, the cylinder will approximate the actual mapping primitive.
Available since:
5.10