Description:

Determines if an object is valid. Also provides a report on errors if this object happens not to be valid.

Syntax:
public bool IsValidWithLog(
out string log
)
Parameters:
  • log
  • Type: string
  • A textual log. This out parameter is assigned during this call.
Returns:
Type: bool
True if this object is valid; False otherwise.
Available since:
5.0

IsValidWithLog method

Class:  Rhino.Runtime.CommonObject

Nothing found