Description:

Constructs a RhinoCommon Geometry class from a given ON_Geomety*. The ON_Geometry* must be declared on the heap and its lifetime becomes controlled by RhinoCommon.

Syntax:
public static GeometryBase CreateFromNativePointer(
IntPtr pGeometry
)
Parameters:
  • pGeometry
  • Type: System.IntPtr
  • ON_Geometry*
Returns:
The appropriate geometry class in RhinoCommon on success.
Available since:
5.0

/
/
/
CreateFromNativePointer

CreateFromNativePointer method

Class:  Rhino.Runtime.Interop

Nothing found