Description:

Copies a Rhino_DotNet brep to a RhinoCommon brep class.

Syntax:
public static Brep FromOnBrep(
object source
)
Parameters:
  • source
  • Type: object
  • RMA.OpenNURBS.IOnBrep or RMA.OpenNURBS.OnBrep.
Returns:
Type: Brep
RhinoCommon object on success. This will be an independent copy.
Available since:
5.0

FromOnBrep method

Class:  Rhino.Runtime.Interop

Nothing found